MC467233 – (Updated) OneDrive sync client will be blocked on virtualized machines configured with unsupported versions of FSLogix (archived)

OneDrive for Business logo

check before: 2022-11-29

Product:

OneDrive

Platform:

World tenant, Windows Desktop

Status:

Change type:

Admin impact, Updated message, User impact

Links:

Details:

Updated December 12, 2022: We have updated the timeline below. Thank you for your patience.
We have created a script which will allow customers to provide a list of VM names and remotely check to see if FSLogix is installed and if so, checks if the installed version greater is than the minimum version. It not only checks the version from the registry point of view, but also checks all the individual component versions as an extra measure. This script can be found here: GitHub
Note: If your organization does not utilize OneDrive on virtual machines, you can safely disregard this message.
OneDrive Sync client connections from a virtual machine using FSLogix releases older than FSLogix 2009 Hot Fix 1 are not supported and will get blocked starting March 2023. The hard block will show an error message, and the attempt to run the OneDrive Sync client on the machine will get blocked.

[When will this happen:]
The deployment will begin in March 2023 (previously January) and continue through April 2023 (previously February). Starting March 2023, any user connecting to OneDrive sync client with unsupported version of FSLogix will begin seeing error messages and OneDrive will not run on the machine. You can review the FSLogix release notes for more information.

Change Category:
XXXXXXX ...

Scope:
XXXXXXX ...

Release Phase:

Created:
2022-11-15

updated:
2022-12-13

the free basic plan is required to see all details. Sign up here


A cloudsocut.one plan is required to see all the changed details. If you are already a customer, choose login.
If you are new to cloudscout.one please choose a plan.


changes*

DatePropertyoldnew
2022-12-13MC Last Updated12/07/2022 21:49:012022-12-12T20:39:47Z
2022-12-13MC MessagesUpdated December 07, 2022: We have created a script which will allow customers to provide a list of VM names and remotely check to see if FSLogix is installed and if so, checks if the installed version greater is than the minimum version. It not only checks the version from the registry point of view, but also checks all the individual component versions as an extra measure. This script can be found here: GitHub
Note: If your organization does not utilize OneDrive on virtual machines, you can safely disregard this message.
OneDrive Sync client connections from a virtual machine using FSLogix releases older than FSLogix 2009 Hot Fix 1 are not supported and will get blocked starting Jan 2023. The hard block will show an error message, and the attempt to run the OneDrive Sync client on the machine will get blocked.

[When will this happen:]
The deployment will begin in January 2023 and continue through February 2023. Starting January 2023, any user connecting to OneDrive sync client with unsupported version of FSLogix will begin seeing error messages and OneDrive will not run on the machine. You can review the FSLogix release notes for more information.
Updated December 12, 2022: We have updated the timeline below. Thank you for your patience.
We have created a script which will allow customers to provide a list of VM names and remotely check to see if FSLogix is installed and if so, checks if the installed version greater is than the minimum version. It not only checks the version from the registry point of view, but also checks all the individual component versions as an extra measure. This script can be found here: GitHub
Note: If your organization does not utilize OneDrive on virtual machines, you can safely disregard this message.
OneDrive Sync client connections from a virtual machine using FSLogix releases older than FSLogix 2009 Hot Fix 1 are not supported and will get blocked starting March 2023. The hard block will show an error message, and the attempt to run the OneDrive Sync client on the machine will get blocked.

[When will this happen:]
The deployment will begin in March 2023 (previously January) and continue through April 2023 (previously February). Starting March 2023, any user connecting to OneDrive sync client with unsupported version of FSLogix will begin seeing error messages and OneDrive will not run on the machine. You can review the FSLogix release notes for more information.
2022-12-13MC End Time03/31/2023 09:00:002023-05-31T09:00:00Z
2022-12-08MC MessagesNote: If your organization does not utilize OneDrive on virtual machines, you can safely disregard this message.
OneDrive Sync client connections from a virtual machine using FSLogix releases older than FSLogix 2009 Hot Fix 1 are not supported and will get blocked starting Jan 2023. The hard block will show an error message, and the attempt to run the OneDrive Sync client on the machine will get blocked.

[When will this happen:]
The deployment will begin in January 2023 and continue through February 2023. Starting January 2023, any user connecting to OneDrive sync client with unsupported version of FSLogix will begin seeing error messages and OneDrive will not run on the machine. You can review the FSLogix release notes for more information.
Updated December 07, 2022: We have created a script which will allow customers to provide a list of VM names and remotely check to see if FSLogix is installed and if so, checks if the installed version greater is than the minimum version. It not only checks the version from the registry point of view, but also checks all the individual component versions as an extra measure. This script can be found here: GitHub
Note: If your organization does not utilize OneDrive on virtual machines, you can safely disregard this message.
OneDrive Sync client connections from a virtual machine using FSLogix releases older than FSLogix 2009 Hot Fix 1 are not supported and will get blocked starting Jan 2023. The hard block will show an error message, and the attempt to run the OneDrive Sync client on the machine will get blocked.

[When will this happen:]
The deployment will begin in January 2023 and continue through February 2023. Starting January 2023, any user connecting to OneDrive sync client with unsupported version of FSLogix will begin seeing error messages and OneDrive will not run on the machine. You can review the FSLogix release notes for more information.
2022-12-08MC TitleOneDrive sync client will be blocked on virtualized machines configured with unsupported versions of FSLogix(Updated) OneDrive sync client will be blocked on virtualized machines configured with unsupported versions of FSLogix
2022-12-08MC Last Updated11/15/2022 01:28:182022-12-07T21:49:01Z
2022-12-08MC MessageTagNamesUser impact, Admin impactUpdated message, User impact, Admin impact
2022-12-08MC prepareTo avoid user impact, install the latest version of FSLogix on all virtualized machines using the OneDrive Sync client.
https://learn.microsoft.com/fslogix/whats-new?msclkid=d99806ceb69b11ec90c624adaa940dcc
To avoid user impact, install the latest version of FSLogix on all virtualized machines using the OneDrive Sync client.
https://aka.ms/FSLVersionScript
https://learn.microsoft.com/fslogix/whats-new?msclkid=d99806ceb69b11ec90c624adaa940dcc

*starting April 2022

Last updated 6 months ago

Share to MS Teams

Login to your account

Welcome Back, We Missed You!