MC278676 – Change to the minimum iOS system requirements for Outlook for iOS and watchOS

Microsoft Exchange Logo

check before: 2021-08-31

Product:

Exchange, Office app, Outlook

Platform:

iOS, Online, World tenant

Status:

Change type:

User impact, Admin impact, Retirement

Links:

Details:

If your organization does not use iOS or watchOS, you may disregard the below message.
We are changing the minimum iOS system requirements for Outlook for iOS and watchOS.
Outlook for iOS:
Outlook for iOS is supported on the two most recent versions of iOS.
With iOS 15 currently in beta, Outlook for iOS is preparing to remove support for iOS 13.
Once iOS 15 is released to GA, the system requirements for Outlook for iOS will be updated to reflect support for iOS 15.
Microsoft will update the minimum system requirements for the Outlook for iOS app from iOS 13 to iOS 14.
watchOS:
Microsoft will remove support for watchOS 6.
watchOS 7 and 8 will be the only supported versions for Apple Watch.

Change Category:
XXXXXXX ...

Scope:
XXXXXXX ...

Ring:

Created:
2021-08-17

updated:
2021-08-17

task type:
Plan For Change

the free basic plan is required to see all details. Sign up here


A cloudsocut.one plan is required to see all the changed details. If you are already a customer, choose login.
If you are new to cloudscout.one please choose a plan.


Login to your account

Welcome Back, We Missed You!